[Coladam] Problem using ADAM standalone computer with Atari 2600 adapter

shonmccallum at juno.com shonmccallum at juno.com
Tue Sep 4 00:03:46 EDT 2007


          I ran into a problem when using the ADAM computer and the Atari 2600 Expansion module #1 the other day. I am surprised that I did not discover this problem back in the 80’s. <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
          When using the ADAM standalone with the Expansion module #1 the video and sound works fine as long as one is using the RF CH3 or CH4 output. Now when using the ADAM standalone with expansion module #1 with the composite video and audio connection the ADAM standalone only displays video for the Atari 2600 cartridges. I get no sound or very low sound even when turning the volume on max. I used 3 different expansion module #1’s and 2 different Adam standalone computers and every time I only was able to get video with no sound. 
          So the Atari 2600 adapter is only compatible with the ADAM standalone computer as long as the RF CH3 or CH4 connection is used. It is a shame that Coleco did not discover this problem with the ADAM standalone and fix the issue. I wonder if there is a chip that can be changed in the ADAM to make it compatible with the ATARI 2600 adapter. 

_____________________________________________________________
Find the Luxury Home of Your Dreams. Click here.
http://3rdpartyoffers.juno.com/TGL2111/fc/Ioyw6iie8SjtLhdlZPbNzCNiOKKWqJUAOYfsmx2Ywey7mkDShq5Cw7/


More information about the Coladam mailing list