[Coladam] Request an ADAM Mind Meld

Ron Mitchell bytehacker at shaw.ca
Sun Oct 14 23:42:35 EDT 2007


Thanks Geoff. I have pretty much everything you sent. Thought maybe the EOS 
files I'm looking for might be in the EOSHD img file, but they weren't.

I may well have that stuff around here somewhere. Alls I've got to do if 
find it.

Re your PMIDE, suspect the reason the partitioning software is hanging on 
you is that it can't see the hard drive.  Had the same thing happen here.

Had another problem with the setup this afternoon. My newly partitioned and 
populated IDE 40 Megger failed on me today.  Directory  on drive A0: 
columns failed to line up and there were spurious chars all over the place. 
Then the system wouldn't boot neither EOS nor TDOS. Turned out to be a bad 
power supply to the MI unit. I've heard of this happening to other people. 
Fortunately I had a spare, and that fixed the problem. The first (bad) power 
supply must have really clobbered the boot blocks on both sides of the 
house, because I had to reinstall the entire system.

However......  (those similarly affected please note....)

All the files I'd put onto TDOS yesterday were still all there and all good 
and well.  This has been my experience with hard drives no matter what box 
they're running on - Windows, Mac, or whatever. Most of the time if they 
fail to boot its' the boot block that's gone, and there's a very good chance 
that everything else will be fine.

Anyway Geoff, I appreciate your getting back to me.  But I'm still looking 
for the stuff as outlined yesterday.

Ron



----- Original Message ----- 
From: "Geoff Oltmans" <oltmansg at bellsouth.net>
To: "Ron Mitchell" <bytehacker at shaw.ca>
Sent: Sunday, October 14, 2007 3:28 PM
Subject: Re: [Coladam] Request an ADAM Mind Meld


>>
>
> I'm not sure if this is what you're looking for. This is for the IDE
> controller, but maybe it's got what you need.
>
> I'm still trying to get my PMIDE controller working. I've got a number
> of 2.5" drives that I've tried (including one I've used on another older
> controller and worked), but all it does is hang when I run the
> partitioning software.
>
> Hopefully this is what you need. :)
>
> 




More information about the Coladam mailing list