[Coladam] Issues with Printer

Craig Lindholm eclindholm at gmail.com
Wed Jan 6 04:07:35 CET 2010


Hi Geoff

Even in Typewriter mode, nothing prints or carriage return. I am going
to take it apart and check contacts.

Craig

On 01/05/2010 07:19 AM, geoff+oltmansfamily.org wrote:
> If you're in Electric Typewriter mode, then whatever you type should print
> immediately. However, if you enter Word Processor mode by hitting Escape,
> then you'll see your typing on the screen but not on the printer until you
> tell it to print.
>
> Are you leaving it in Electric Typewriter mode? If so, try hitting Return a
> few times and see if it will advance the paper.
>
> On Tue, 05 Jan 2010 00:42:25 -0800, Craig Lindholm <eclindholm at gmail.com>
> wrote:
>   
>> Hello again.
>>
>> Now that I have unpacked my ADAM, it is time to get it working again :'(
>> As I mentioned in my previous email, I have and issue with my ADAM.
>>
>> When I power the unit up, the thing that holds the ribbon moves all the
>> way to the left.
>> The daisy wheel then spins for a bit
>> The thing that holds the ribbon moves to the right by about an inch or
>>     
> so.
>   
>> I remember that there should be a carriage return and a big click sound
>> in this sequence, but I am not getting one. The ADAM seems to work fine.
>> I can type on the screen but nothing prints.
>> Does anyone have any ideas on where to start looking?
>>
>> Thanks
>>
>> Craig
>>
>> _______________________________________________
>> Coladam mailing list
>> Coladam at adamcon.org
>> http://adamcon.org/cgi-bin/mailman/listinfo/coladam
>>     


More information about the Coladam mailing list