[Coladam] Video problem

Justin Salvato justin76here at hotmail.com
Wed Dec 22 11:49:14 CET 2010


Ok, so the printer is not starting crazy now, but it still does not print, 
either in typewriter mode or word processing mode.  So I am stuck..



-----Original Message----- 
From: Bob's mail
Sent: Monday, November 29, 2010 5:52 AM
To: coladam at adamcon.org
Subject: [Coladam] Video problem

Justin says "   First thing I did was try another display.  I am using a 
regular CRT tv, so
I attached it to the Commodore 1702 monitor.  Same result.

Bob mentioned something about power.  Being that I don't know anything about
electricity, I simply unplugged my ADAM from the 10 plug surge protector and
plugged it directly into the wall without any other plugs in the outlet.
Same result.

Then I attached the OTHER ADAM printer... The display works again, but the
printer starts VERY strange, then it doesn't print in either typewriter mode
or word processing mode.  "

Justin, turn OFF the printer; rotate the thumb wheel back and forth; turn on 
the ADAM.  Sounds
like the platen turning motor is stuck

_______________________________________________
Coladam mailing list
Coladam at adamcon.org
http://adamcon.org/cgi-bin/mailman/listinfo/coladam 



More information about the Coladam mailing list