[Coladam] Display works now! Printer doesn't...

Justin Salvato justin76here at hotmail.com
Tue Dec 21 00:11:35 CET 2010


First thing I did was try another display.  I am using a regular CRT tv, so 
I attached it to the Commodore 1702 monitor.  Same result.

Bob mentioned something about power.  Being that I don't know anything about 
electricity, I simply unplugged my ADAM from the 10 plug surge protector and 
plugged it directly into the wall without any other plugs in the outlet. 
Same result.

Then I attached the OTHER ADAM printer... The display works again, but the 
printer starts VERY strange, then it doesn't print in either typewriter mode 
or word processing mode.

I attached a short video so you can see and hear the problem.  Video is only 
a minute long.

Justin

-----Original Message----- 
From: geoffrey oltmans
Sent: Monday, December 20, 2010 3:31 PM
To: Craig Lindholm ; coladam at adamcon.org
Subject: Re: [Coladam] Coladam Digest, Vol 66, Issue 4

Judging from the pictures I think in this case it's an actual hardware 
problem
vs. interference on the display.



________________________________
From: Craig Lindholm <eclindholm at gmail.com>
To: coladam at adamcon.org
Sent: Mon, December 20, 2010 2:19:03 PM
Subject: Re: [Coladam] Coladam Digest, Vol 66, Issue 4

Have you check the system on a different TV/monitor?
I had a problem with the video, but it turned out not to be the ADAM at
all!

Craig

On Mon, 20 Dec 2010 03:00:02 -0800, <coladam-request at adamcon.org> wrote:

> Message: 1
> Date: Sun, 19 Dec 2010 08:56:58 -0500
> From: Justin Salvato <justin76here at hotmail.com>
> Subject: [Coladam] Problems with the ADAM display
> To: <coladam at adamcon.org>
> Message-ID: <COL112-DS18999CBAC6952C0F9BC0D8CB180 at phx.gbl>
> Content-Type: text/plain; charset="utf-8"
> Most of the time I start my ADAM, the display is screwy.  I have to
> reboot it about 8 times before the display is normal.  Sometimes there
> are artifacts, sometimes the cursor is missing, sometimes the color is
> distorted.  Games and programs don?t always appear correctly when loaded
> too.  Is there a fix for this or is it time to give this ADAM, which I
> only had in my possession for about a year, the boot?  I have a second
> memory console which does not appear to work at all.
> Justin


-- 
Sent from my computer
_______________________________________________
Coladam mailing list
Coladam at adamcon.org
http://adamcon.org/cgi-bin/mailman/listinfo/coladam
_______________________________________________
Coladam mailing list
Coladam at adamcon.org
http://adamcon.org/cgi-bin/mailman/listinfo/coladam 


More information about the Coladam mailing list