[Coladam] ADAMEm/SDL 1.8

Ron Mitchell bytehacker at tallcedarskennels.com
Wed Jan 12 19:55:25 CET 2011


Hi Jeff:

1.8 won't boot on either of my Macs

eMac is a PPC processor at 1.25 Gig G4 running Leopard (10.5.8)  1 Gig of Ram

and the laptop is a MacBook 2.4 Gig Intel Core Duo with 2 Gig Ram running Snow Leopard 10.6.5

the Power PC simply shuts the program down with the following error message

-------------- next part --------------


And the Intel gives an error message as follows:

-------------- next part --------------



Any ideas?

Ron Mitchell
byte

On 2011-01-11, at 7:51 PM, Geoff Oltmans wrote:

> Hey all:
> 
> Due to all the crappy weather we've had around here (7" of snow two days ago and 3" over Christmas!) and some downtime between now and Christmas, I've had the chance to do some fixing to ADAMEm/SDL! Doug Slopsema fixed the project so that it will compile using Visual C++ instead of gnu gcc under MinGW, and a few improvements have been made in the interim:
> 
> Powermate IDE emulation has been added
> center slot boot roms supported
> scale2x support
> rudimentary support for MIDIMite apps (just enough to get stuff like SEQuel to start up)
> OS X menus and GUI
> sound support
> 
> Visit my web page to download... let me know what you think. The downloads include the Win32 binary (thanks Doug S) and OS X universal binaries, as well as the source code.
> 
> http://bellsouthpwp2.net/o/l/oltmansg/adam/adamem.html
> 
> 
> 
> _______________________________________________
> Coladam mailing list
> Coladam at adamcon.org
> http://adamcon.org/cgi-bin/mailman/listinfo/coladam
> 



More information about the Coladam mailing list