[Coladam] Virtual ADAM under Windows 8 Consumer Preview

Ron Mitchell mitch99 at telus.net
Sat Mar 24 05:40:28 CET 2012


Attempting to install Virtual ADAM under Windows 8 Consumer Preview. The
install program tells me that I need a particular version of .NET
Framework (2.5.something or other).
 
I have .NET 4.5 installed (came with the preview package). 
 
Virtual ADAM doesn't seem to like that.
 
Any suggestions - beside going back to Windows 7 ??
 
Ron Mitchell
 
 


More information about the Coladam mailing list