[Coladam] Virtual ADAM under Windows 8 Consumer Preview

Jim Notini jnoti2 at comcast.net
Sat Mar 24 16:02:36 CET 2012


Oh, the joys of dealing with a new version of Windows. I would do a little 
research to see if v2.5 of .NET Framework is compatible with Windows 8, but 
seeing as it's so new... there may not be an answer to this question yet. 
The only other option would be to throw caution to the wind and try to 
download/install .NET Framework v2.5.

I haven't heard from Steve Pitman in almost a year, so it's not likely that 
he will be providing an update to Virtual ADAM.

Probably the best option, seeing as most of us have multiple systems, is to 
leave an older system setup with Windows 7 or earlier and use that for all 
your ADAM emulator needs. I know I will be holding onto some older systems 
for all these types of needs instead of eventually selling them.

----- Original Message ----- 
From: "Ron Mitchell" <mitch99 at telus.net>
To: <coladam at adamcon.org>
Sent: Friday, March 23, 2012 11:40 PM
Subject: [Coladam] Virtual ADAM under Windows 8 Consumer Preview


> Attempting to install Virtual ADAM under Windows 8 Consumer Preview. The
> install program tells me that I need a particular version of .NET
> Framework (2.5.something or other).
>
> I have .NET 4.5 installed (came with the preview package).
>
> Virtual ADAM doesn't seem to like that.
>
> Any suggestions - beside going back to Windows 7 ??
>
> Ron Mitchell
>
>
> _______________________________________________
> Coladam mailing list
> Coladam at adamcon.org
> http://adamcon.org/cgi-bin/mailman/listinfo/coladam
> 




More information about the Coladam mailing list