[Coladam] HELP! DDP DRIVE SPINNING AND WON'T STOP!

Rich Drushel rfd at case.edu
Sat Aug 17 23:59:06 CEST 2013


On Sat, 17 Aug 2013, Kevin Powers wrote:

> On Sat, Aug 17, 2013 at 5:47 PM, Rich Drushel <rfd at case.edu> wrote:
>
> > Hit the ColecoVision reset and eventually the drive should stop.
>
> Tried that several times and it failed.

	Sorry to hear that; it was my recollection that the CV reboot
would tell ADAMnet to reset.

> Does it sound from the above like Drive 1 is pretty much dead and I need
> to replace it?

	It does not sound good to me for Drive 1.  Unfortunately, my
experience with debugging hardware of tape drives is limited to adjusting
the trimpot for motor speed (there was some utility program for that) and
(once) a brute-force desolder/socket/replace of all the chips on the upper
circuit board of the drive (which magically restored it).  Bob/Doug Slopsema
might have more scientific troubleshooting/repair methods.

	If it were mine, and I could still find the speed test software,
I would try that first, before any radical hardware stuff.

	Actually, since you think Drive 2 is working, remove Drive 1 and
plug the Drive 2 in as Drive 1.  If it works okay, then at least you know
all the wiring to Drive 1 is okay, as far as the ADAM logic board is
concerned.

	Gotta run for now, but I will check in later tonight.

	*Rich*

-- 
Richard F. Drushel, Ph.D.            | "They fell:  for Heaven to them no hope
Instructor and Executive Officer     |  imparts / Who hear not for the beating
Department of Biology, CWRU          |  of their hearts."
Cleveland, Ohio  44106-7080  U.S.A.  |         -- Edgar Allan Poe, "Al-Aaraaf"


More information about the Coladam mailing list