[Coladam] Coladam Digest, Vol 99, Issue 1

Herman L Mason Jr hlm001 at hlm-gmk.com
Fri Oct 25 13:47:07 CEST 2013


Craig, if memory serves me, especially if you are using the Printer as the
power supply, it is probably getting weak. If I recall, garbage on the
screen is a sign of low voltage. The print switch, (over writing) I will
leave for Doug, or Bob, I forget how to adj, or re[lace it.    -HM


-----Original Message-----
From: coladam-bounces at adamcon.org [mailto:coladam-bounces at adamcon.org] On
Behalf Of coladam-request at adamcon.org
Sent: Friday, October 25, 2013 6:00 AM
To: coladam at adamcon.org
Subject: Coladam Digest, Vol 99, Issue 1

Send Coladam mailing list submissions to
	coladam at adamcon.org

To subscribe or unsubscribe via the World Wide Web, visit
	http://adamcon.org/cgi-bin/mailman/listinfo/coladam
or, via email, send a message with subject or body 'help' to
	coladam-request at adamcon.org

You can reach the person managing the list at
	coladam-owner at adamcon.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Coladam digest..."


Today's Topics:

   1. Printer line feed, video, and forums (Craig Lindholm)
   2. Re: Printer line feed, video, and forums (Steve Gray)


----------------------------------------------------------------------

Message: 1
Date: Thu, 24 Oct 2013 16:34:16 -0700
From: Craig Lindholm <344clinton at gmail.com>
Subject: [Coladam] Printer line feed, video, and forums
To: coladam at adamcon.org
Message-ID:
	<CAPsfGGJSMh1SMUQ24Eys_WyoUfpkY4C-O7kn7oXm+ai0RQzQWQ at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

Greetings.

It has been quite a while since I have been on the list!

I have pulled my adam out of storage (yes, my lovely wife was away for the
weekend!) and set it up.

Everything is still running but for a few issues:

1) occasionally, when I power the unit on, I will get a partially garbled
screen. Everthing works fine, but the screen has weird characters on it. If
I reset, it's usually fine,but it may take a bit. The coleco side seems
fine.

2) when I print (yes, I actually where earplugs), every few lines, instead
of two line feeds, there is one and the line partially print over the above
line. It's almost as if the adam thinks the line is superscript.

Does anyone have any suggestions?

Also I noticed a fair bit of activity over at atariage. Is that where
everyone is hangin out now? It's nice to finally have a forum but ATARI
!!!???

If the adam crew want their own forum finally, I can look into a source.

Best Regards

Craig

PS. I heard Ron Mitchell went across the ocean to the UKa long while back.
Ron...if you still read this, I hope things are well over there. I sure
appreciated your assistance in the past.


------------------------------

Message: 2
Date: Thu, 24 Oct 2013 19:28:35 -0700 (PDT)
From: Steve Gray <sjgray at rogers.com>
Subject: Re: [Coladam] Printer line feed, video, and forums
To: "eclindholm at gmail.com" <eclindholm at gmail.com>,
	"coladam at adamcon.org" <coladam at adamcon.org>
Message-ID:
	<1382668115.61260.YahooMailNeo at web161304.mail.bf1.yahoo.com>
Content-Type: text/plain; charset=us-ascii

Hi,
I just got an Adam for the first time very recently and just joined this
list, so I don't have a lot of experience, but I've read that one of the
most common problems for garbled screen is the power switch on the printer.
I think it has to do with not supplying the correct voltages to the video
rams.
As for printing, I can't help there. I'm actually planning to remove the
printer from my system ;-)
Steve




>________________________________
> From: Craig Lindholm <344clinton at gmail.com>
>To: coladam at adamcon.org 
>Sent: Thursday, October 24, 2013 7:34:16 PM
>Subject: [Coladam] Printer line feed, video, and forums
> 
>
>Greetings.
>
>It has been quite a while since I have been on the list!
>
>I have pulled my adam out of storage (yes, my lovely wife was away for the
>weekend!) and set it up.
>
>Everything is still running but for a few issues:
>
>1) occasionally, when I power the unit on, I will get a partially garbled
>screen. Everthing works fine, but the screen has weird characters on it. If
>I reset, it's usually fine,but it may take a bit. The coleco side seems
>fine.
>
>2) when I print (yes, I actually where earplugs), every few lines, instead
>of two line feeds, there is one and the line partially print over the above
>line. It's almost as if the adam thinks the line is superscript.
>
>Does anyone have any suggestions?
>
>Also I noticed a fair bit of activity over at atariage. Is that where
>everyone is hangin out now? It's nice to finally have a forum but ATARI
>!!!???
>
>If the adam crew want their own forum finally, I can look into a source.
>
>Best Regards
>
>Craig
>
>PS. I heard Ron Mitchell went across the ocean to the UKa long while back.
>Ron...if you still read this, I hope things are well over there. I sure
>appreciated your assistance in the past.
>_______________________________________________
>Coladam mailing list
>Coladam at adamcon.org
>http://adamcon.org/cgi-bin/mailman/listinfo/coladam
>
>
>

------------------------------

_______________________________________________
Coladam mailing list
Coladam at adamcon.org
http://adamcon.org/cgi-bin/mailman/listinfo/coladam


End of Coladam Digest, Vol 99, Issue 1
**************************************



More information about the Coladam mailing list